WordPress 2.0.7 Released – Security Holes

Wordpress bugsSome of you using WordPress may have just finished updating to 2.0.6. Well, WordPress 2.0.7 has been released and it is highly recommended that everyone running WordPress 2.0.6 or lower upgrade to this new version.

The update addresses a PHP security issue that could cause a security vulnerability in your blog, as well as a Feedburner problem that was in 2.0.6.

More information from Mark Jaquith at WordPress.

If you liked this post, why not buy me a coffee?

Technorati Tags: , , ,